Category Archives: Allumage

Le moteur pétarade, refuse de prendre des tours, tourne comme une brèle…

By | Allumage, Moteur | 2 Comments

C’est ce que j’avais depuis plusieurs jours. Impossible de faire tourner le moteur convenablement. J’ai reagrdé les culbuteurs qui étaient réglés correctement, j’ai démonté et recontrôlé le carbu et l’étanchéité des plans de joint, tout OK de ce côté là aussi. J’ai re-réglé l’allumge, à l’oreille, à la sampe strobo, rien n’y a fait…

J’ai remarqué qu’un côté du pot ne chauffait pas du tout, et j’ai pensé à un problème de soupape qui ouvrait pas bien. J’ai donc pris les compressions qui étaient bonnes (plus de 8kg/cm), bref, restait pas lourd à regarder.

Et en remontant les bougies je les ai inversées : celle de gauche à droite et vice verca, je m’attendait à avoir l’autre côté du pot qui allait chauffer, mais au premier coup de démarreur elle a pété autrement mieux et avec un ronron plus régulier qu’auparavant… Il y a vait donc un problème de bougie ou de câble HT mal branché, simplement…

Et maintenant voilà ce que ça donne :

Elle est pas belle la vie ?

C’est bon le moteur a démarré !

By | Allumage, Moteur | 2 Comments

Bon alors j’ai continué à chercher pourquoi le moteur démarrait pas… 

J’ai démonté le couvercle de carbu, démonté les gicleurs, tout était OK de ce côté là… J’ai aussi redémonté les bougies, elles étaient bien humides donc l’essence descend jusqu’à la chambre de combustion, testé l’étincelle qui était bien présente et bien bleue des deux côtés mais ça démarre toujours pas…  #b7. J’ai repris le calage de l’allumeur, retesté, nada, ça fonctionnait pas.

A ce moment j’en suis donc avec un moteur qui est « nourri » en essence, et il y a bien une étincelle qui vient au bon moment, mais pas d’explosion dans la chambre de combustion…

Reste les soupapes : j’ai donc démonté le cache culbus et mesuré le jeu, et là… impossible de passer ma cale de 0.25 entre les poussoirs et les soupapes !!!  #c4 J’ai donc re-réglé les 4 culbus, et en fait j’avais plus d’un tour  #j2 à dévisser pour arriver à libérer la soupape et arriver aux 0.25mm…

J’ai remonté le cache culbu après avoir réglé les 4 culbus, et ho miracle ça démarre au quart de tour !! Quel joli ronron, j’ai pas eu le temps de trop jouer avec mais en tous les cas il tournait impec !

En une année et demie de repos, les culbus s’étaient totalement déréglés et du coup les soupapes fermaient jamais ! Et si les soupapes ne ferment pas, impossible de faire péter un moteur.

Reste maintenant à peaufiner les réglages du carbu et à voir que tout soit en ordre, puis on pourra monter le moteur sur la 500 pour tester tout ça 🙂  !

Au fait, bravo à Yan qui a de suite diagnostiqué les soupapes !!!

Dure reprise !

By | Allumage, Moteur | No Comments

Bon j’ai ressorti  le moteur qui dormait sous l’établi, et les gants… J’y ai colllé une cloche de boîte, un démarreur, une bobine (double 🙂 ), calé l’avance de l’allumage, mis de l’essence et branché les durites, fixé tout ça sur un petit charriot pour tenter un démarrage de la bestiole mais… impossible !

 

J’ai retesté plein de fois le calage, qui est à mon sens bon, j’ai testé l’étincelle qui est OK, j’ai contrôlé d’avoir de l’essence qui transite par le carbu ça semble OK, je ne vois vraiment pas…

Aucun pétaradement, rien que le bruit du moulin qui tourne… :-S ! Rageant !

Bon, comme j’ai bien testé l’étincelle qui est OK il me reste pas 36’000 trucs à tester, demain je démonte le carbu pour voir le niveau de la cuve, des fois que…

Parce que si l’allumage est bon, et que l’essence vient, y a pas de raisons, non ?

Je vous tiens au jus le WE prochain 🙂

Changer les charbons du démarreur

By | Allumage, Mécanique, Moteur, Tutos | 7 Comments

Vous tirez sur votre manette de démarreur, et bien que les lumières de votre tableau de bord baissent d’intensité, rien ne tourne ? Bon, ça faisait un petit moment que vous sentiez quelque chose de bizarre lors des démarrages, le démarreur tournait moins franchement, parfois il tournait pas mais bon au final il repartait toujours… Il est peut-être temps de changer vos charbons !

Pour cela pas besoin d’outillage lourd : un cric, un tournevis cruciforme, une clé de 13 et une petite pince, c’est tout. Niveau pièces de rechange, prévoyez une paire de charbons.

DSC_0029 (Large) Vous êtes parés ?

Tout d’abord, levez le côté droite de la voiture pour avoir un accès au dessous de la bestiole. Le démarreur se trouve, une fois couché sous le moteur, à gauche, entre le moteur et la boite (pour un moteur de 126). Pour un moteur de 500 il est entre le moteur et la boite, au dessus de la boite, donc accessible par le capot moteur, pas par dessous.

Avant toute chose, débranchez la batterie (sinon c’est le feu d’artifice assuré sous la voiture…)

DSC_0015 (Large)

Voilà donc le démarreur.

DSC_0020 (Large)

Pour commencer, retirez la petite goupille qui tient le câble du démarreur

DSC_0022 (Large)


Voilà le câble désolidarisé du levier

DSC_0023 (Large)

Desserrez ensuite l’écrou qui tient les connexions 12v au démarreur

DSC_0025 (Large)

et sortez les 2 pattes électriques

DSC_0026 (Large)

Desserrez les 3 boulons / écrous qui tiennent le démarreur en place, puis sortez le démarreur (là parfois c’est pas facile facile, mais ça passe… Il y a souvent une patte de fixation qui relie le cul du démarreur au porte roulement. Si cette patte est présente, vous devrez desserrer ses 3 points de fixation pour la sortir (contre le porte roulement, et contre le démarreur).

Voilà votre démarreur posé :

DSC_0028 (Large)

Maintenant, desserrez la vis qui serre et maintient en place de collier de protection des charbons

DSC_0031 (Large)et sortez ce collier. Voilà on arrive au cœur du sujet 🙂

DSC_0032 (Large)

Les charbons, ce sont ces petites plaques qui sont sous le ressort circulaire.

Pour les changer, il vous suffit de dévisser la petite vis qui maintient la patte en place et le le sortir en prenant garde de ne pas faire « sauter » le ressort. J’y ai eu droit une fois, c’était galère à remettre en place ! Pour les retirer donc moi je tire sur la tresse et il sort.

DSC_0033 (Large)

Aie on voit bien qu’ils étaient pas mal usés !

DSC_0034 (Large)

DSC_0037 (Large)

Replacez les charbons neufs en soulevant le ressort avec la petite pince, puis glissez le charbon en place.

DSC_0035 (Large)

Refixez la patte

DSC_0036 (Large)

Voilà vos charbons sont en place.

Afin d’être assuré que tout fonctionne, je contrôle que tout tourne en connectant le démarreur à la batterie et en l’actionnant (le + sur la tige filetée, le – sur la carcasse, et on tire le levier…). Normalement tout devrait tourner.

DSC_0039 (Large)

Voilà une fois tout OK, il suffit de prendre les opérations dans l’ordre inverse, de tout remettre en place… et de démarrer !

Facile non ?

PS : pour toutes les personnes qui veulent en faire un peu plus (une bonne réfection du démarreur par ex) voici une super page à ne pas louper : http://sites.google.com/site/restaufiat500/restauration/Mecanique/demarreur

Quoi faire si votre moteur ne démarre pas…

By | Allumage, Général, Mécanique, Moteur, Tutos | No Comments

Ta belle a dormi plusieurs mois ou années au fond du garage, et tu t’es enfin décidé à la refaire rugir ! Mais voilà, bien que la batterie ait été changée et que le démarreur entraine le moteur, celui-ce rechigne à démarrer ?
Voici quelques pistes…

alors pour résumer, pour que le moteur démarre il te faut dans ce dernier de l’essence et une étincelle, et que cette dernière se fasse au bon moment.

Sans cela il va pas démarrer.

L’étincelle : pour vérifier cela, facile… Tu sors une des bougie, en enlevant le câble haute tension qui viens se plugger dessus, tu remontes la bougie sur le fil haute tension une fois dehors (elle va donc « pendre » juste « attachée » par le câble haute tension, le filetage plus dans le moteur). Là tu poses le cul de la bougie sur la culasse ou n’importe quelle partie en métal de ton moteur, et du tiens cela comme ça en demandant à qqn de lancer le démarreur. Si ut vois une étincelle c’est que tout est ok de ce côté là, tu peux tester l’autre bougie de la même manière.

Si tu n’as pas d’étincelle c’est peut-être le doigt d’allumage, qui distribue l’étincelle une fois à chaque cylindre, qui est en mauvais état. essaie de faire le même test, mais en branchant directement l’autre extrémité de ton câble haute tension (qui est normalement branché à ton allumeur) directement sur la bobine (l’espèce de cylindre collé à ta carrosserie côté droite du compartiment moteur.). Ainsi, ta bougie est connectée directement à la bobine, et si là tu as de l’étincelle c’est ton delco qui pose problème.

Si par contre tu n’as toujours pas d’étincelle, deux causes possibles : le condo est mort, ou la bobine est morte… Commence par changer le condo (3€ et 5 minutes), si après cela tu n’as pas d’étincelle alors ça sera certainement la bobine. Avant d’en acheter une nouvelle, il faut bien entendu contrôler que tu as bien du 12v qui arrive à cette dernière, ça serait bête de tout changer pour un simple câble pas bien branché.

Pour l’essence, plus simple : desserre la durite qui arrive de la pompe vers ton carbu, tu desserres le tube au carbu, et tu le sort, Là aussi, demande à qqn de tirer le démarreur quelques secondes : si de l’essence gicle du tuyau alors tu as de l’essence au carbu (ce qui n’exclut pas un problème dans celui-ci, pointeau collé ou dieu sait quoi). Si tu n’as pas d’essence qui gicle alors c’est la pompe ou le circuit d’essence encrassé…

Pour déboucher le circuit d’essence souffler avec un compresseur dans la durite, côté carbu, pour souffler toute la merde dans le réservoir. Prévoir ensuite de bien nettoyer le réservoir (en l’enlevant du compartiment coffre), remettre en place, et ne pas oublier de mettre un filtre avant la pompe (pas entre la pompe et le carbu, ça marche mais moins bien). Une fois le conduit OK retester.

Si toujours pas de jus qui arrive depuis la pompe alors celle-ce est HS. Remplaces là, à 8€ va pas bricoler à tout la refaire, mets-y une neuve et ça devrait aller.

Voilà, maintenant tu as de l’étincelle, et de l’essence, si ça pète pas c’est que le calage de l’allumage est mauvais. Règles cela, ça devrait démarrer… Si vraiment ça démarre toujours pas, tente de régler les culbus... Si même avec cela ça passe pas, essaie en ne serant pas trop le cache culbu, certains ont expérimenté un cache culbu un peu tordu qui appuyait une fois en place sur les culbuteurs, empêchant ainsi de fermer les soupapes… C’est aussi une piste à envisager si rien d’autre ne fonctionne.  Là on a bientôt tout passé en revue. Si c’est toujours pas OK, va à l’église du coin, brûle un cierge, réessaie ça devrait fonctionner…

Installation de l’allumage électronique

By | Allumage, Mécanique, Tutos | 17 Comments

La mise en place de l’allumage électronique 123ignition est on ne peut plus simple : prévoyez 5 minutes, une clé de 13, une clé de 8, et une pince à sertir…

Voici à quoi ressemble le contenu du paquet quand vous commandez le produit 123ignition PLUS, qui est en fait un allumeur complet, équipé du composant électronique :

DSC_2001 (Large).JPG

DSC_2006 (Large).JPG

DSC_2009 (Large).JPG

Avec cela, un petit sachet contenant toutes les cosses nécessaires…

Pour faire le travail bien, il vous faudra sertir ces cosses d’une manière fiable, car ça sera l’un des seul point faible de votre allumage ensuite (en partant du principe que le module 123ignition est fiable…).

Pour ma part, ma bobine double étant déjà enplace et étant équipée un des deux côté d’une petite patte plate j’ai câble mon module avec une cosse à enficher pour le – de la bobine (le fil noir), un petit oeillet à brancher sous l’écrou du 12v de ma bobine (le fil rouge) et un gros oeillet à brancher à la masse (le fil bleu).

Voilà  le montage est prêt, z’avez plus qu’à…

Si vous n’aviez pas de bobine double, vous avez certainement commandé cette dernière en même temps que le module d’allumage. Virez simplement l’ancienne bobine et placez la nouvelle à la place, elles ont la même dimension c’est facile.

Maintenant passons au montage de l’allumeur :

Repérez votre allumeur, sur la droite de votre moteur, sous le carter de chauffage :

SNC00232 (Large).jpg

Desserrez l’écrou de 13 qui le maintient en place. Une fois enlevé, la patte de fixation est libre et cela permet de bouger / sortir votre allumeur. Parfois il croche un peu, faites tourner l’allumeur dans un sens puis dans l’autre pour le libérer.

Voilà il est sorti et posé à côté :

SNC00231 (Large).jpg

Pensez à récupérer le joint qui parfois est collé à la bague de votre allumeur :

SNC00234 (Large).jpg

Voilà, placez le joint sur le module 123ignition, que vous pouvez mettre à la place de l’ancien allumeur :

SNC00235 (Large).jpg

Voilà il est en place :

SNC00236 (Large).jpg

Replacez la patte de fixation et l’écrou / rondelle de 13 mais ne la serrez pas il va falloir encore régler la position de l’allumeur :

SNC00237 (Large).jpg

SNC00238 (Large).jpg

 

Voilà, il ne vous reste maintenant plus qu’à brancher les fils : le fil rouge au + de la bobine, et le fil bleu à une masse. Pour l’instant ne branchez pas le fil noir (il ira sur le – de la bobine), vous  :

SNC00241 (Large).jpg

 

Bon la les fils ont pas été ajustés, une fois tout en ordre vous couperez les fils à la bonne longueur, éventuellement gainez-les pour les protéger, enfin essayez de faire du joli travail !

Amenez manuellement le moteur en position ‘TDC’ (point mort haut), indiquée sur la poulie. (attention,  si vous avez sur votre carter de distribution 2 repères, le PMH est celui qui est le plus « bas » sur le carter, l’autre signalant le point de -13° que l’on utilise avec un allumage classique. Là, l faut bien s’aligner avec le PMH !
Mettez alors le contact et tournez lentement le 123ignition dans le sens des aiguilles d’une montre, jusqu’à ce que la LED s’éteigne. Tournez-le ensuite dans le sens inverse jusqu’au moment précis où la LED s’allume de nouveau. Fixez l’unité dans cette position.

Coupez le contact. Accrochez le fil noir à la borne négative de la bobine. Arrangez tout soigneusement, par exemple en utilisant des attaches autobloquantes. Maintenez les filsbasse tension à l’écart des fils haute tension. Connectez les deux câbles des bougies à la bobine.

Voilà,  vous pouvez démarrer votre moteur ! 🙂

Pour une précision extrême, vous pouvez utiliser un stroboscope pour régler précisément l’avance. Le mieux (précision optimale) est de sélectionner la courbe ‘0’ et de viser une avance totale de 28 degrés au-dessus de 3000 tr/min.

 

Et voilà, vous pouvez rouler, c’est déjà fini !!!

L’allumage électronique

By | Allumage, Moteur | 3 Comments

On y arrive !!!

Décrit bien souvent comme LA solution ultime pour un allumage top de top, j’ai craqué et j’ai testé l’installation d’un allumage électronique sur ma 500 ! Et allez pas croire que c’est pour allumer le moteur cette combien, non non non…  🙂

Commençons par un peut de théorie…

Pour faire fonctionner nos moteurs, on a besoin d’une étincelle qui va enflammer le mélange air/essence dans la chambre de combustion, c’e’st à dire au dessus des pistons, à l’intérieur des cylindres. Cette étincelle résulte d’un mécanisme d’ouverture / fermeture des vis platinées, rythmé par la rotation de l’arbre à came (relié au vilbrequin, donc au mouvement des pistons , par la chaîne de distribution, et sur lequel vient s’engrenner le pignon de l’allumeur et qui transmet le mouvement d’ouverture / fermeture aux vis platinées qu’il contient).

primairmono_animAnimation de l’allumage sur laquelle on voit bien les rupteurs s’ouvrir et se fermer au rythme du moteur

Or, deux problèmes principaux se posent avec les installations d’origine :

1. les vis platinées s’usent, s’oxydent, se dérèglent avec le temps et les Kms… et moins bon est le réglage, moins bon sera l’allumage (étincelle moins vive, etc…).

2. le moment de l’ouverture des vis (et donc de l’étincelle) va varier en fonction du régime moteur. En effet, le mélange va mettre quelques microsecondes pour péter, du moment que l’étincelle se produit. Il faut bien garder en tête que l’explosion doit se faire au moment optimal, soit juste au début de la phase descendante de votre piston, afin de garantir un rendement max de votre moteur. Exagérons un peu les mesures et disons qu’il faut 1 seconde au mélange pour exploser du moment où l’étincelle a eu lieu. Il faut donc « avancer » le moment de l’étincelle par rapport au PMH d’une seconde, pour que l’explosion se produise juste au PMH. Or, le calcul de cette « avance » va varier en fonction du régime moteur, car en 1 seconde le moteur va faire plus ou moins de chemin selon qu’il tourne à 800 tours / min ou à 4000 tours minute… Cela est prévu dans les allumeurs d’origine via les masselottes qui, sous l’effet de la force centrifuge s’écartent et augmentent l’avance du moment de l’allumage. Ce procédé étant purement mécanique (via des ressorts qui compensent la force centrifuge), il en résulte une usure et donc un réglage qui peut s’avérer approximatif.

Nous avions déjà vu comment mettre en place un allumage semi-électronique, qui ce a résolu une grande partie de nos problèmes (ceux du point 1)… Cette installation permet donc de réduire l’usure des vis, mais n’aide en rien la détermination du fameux moment optimal de l’étincelle, même avec un tel système on reste à la merci des ressorts et masselottes de notre allumeur.

C’est là que l’allumage électronique arrive, fièrement, tel Zorro, mais bien entendu avec la cape et le masque en moins, parce que vous imaginez bien que planter une cape au milieu de tout cet amas de pistons et autres engrenages, ça serait pas trop optimal…

zorro

L’allumage électronique va en fait totalement remplacer les ressorts et les masselottes, afin de déterminer le moment auquel l’étincelle va devoir se produire ! Dans la pratique, il s’agit d’un composant électronique qui contient une partie électronique programmée en fonction du moteur sur lequel l’allumage va être installé, afin d produire une étincelle juste au meilleur moment…  Ce moment spécifique, nous l’avons vu, va être fonction du régime du moteur. La puce électronique va donc emmagasiner ce que l’on appelle la cartographie d’allumage, qui dicte en gros avec quelle avance il faut compter à chaque régime moteur. En gros, à 800t/min, l’étincelle se fait à disons 13° avant le PMH, puis dès 2000 t/min à 16.5°, etc… Une fois encore, ça n’est plus un procédé mécanique qui gère cela, mais bien une puce électronique qui a été programmée spécifiquement pour un moteur. Inutile donc de monter un allumage de 126 sur une cox, ça marchera peut-être mais ne sera pas optimal du tout.  A propos de cartographie, sachez que le module 123ignition propose 16 positions de réglage, soit 16 courbes d’allumage (cartographies) différentes, que l’on peut choisir en tournant un petit sélecteur, en fonction de son moteur, de ce qu’on lui a monté, de ce qu’on cherche à faire etc… Sur cette photo le sélecteur est sous le capuchon chromé, dans la partie

123-fiat-500

Afin de définir le monent optimal de l’étincelle, un allumage électronique doit avoir un capteur qui détermine à chaque instant le nombre de tours/min, pour appliquer l’étincelle au moment déterminé dans la cartographie. Pour l’allumeur que j’ai installé, le 123ignition, on conserve le corps d’un allumeur standard, avec l’engrenage sur l’arbre à cames, et tout l’électronique est embarqué dans la capsule au dessus. (là où vient en général le distributeur).

123-fiat-500plus

Pour vous montrer la différence, voici une petite vidéo de démonstration où on peut voir la (très nette) différence entre les différents types d’allumage… Pour bien comprendre ce qu’ils veulent montrer sachez que plus l’inscription 123ignition est stable, meilleur et plus stagle sera l’allumage (en fait, une lampe stroboscopique s’allume à chaque moment où une impulsion pour produire l’étincelle est envoyée par l’allumeur… comme vous ne voyez l’inscription que lorsque la lampe flashe, plus l’inscription est stable, plus régulier sera l’allumage…) :

On voit d’une manière assez flagrante que le module 123ignition permet de produire l’impulsion électrique (et l’étincelle) d’une manière très très régulière.  Voilà notre point 2 résolu.

Ah, comme tout est réglé via électronique, le point 1 est aussi résolu, vu que ce genre de module n’embarque pas de vis platinées…

Maintenant, et après plus de 4 mois d’utilisation quotidienne, voici mon opinion sur ce montage… Question performance, pas de gain réel. Vous n’avancerez ni plus vite, et ne gagnerez pas de chevaux. Par contre, niveau démarrage, et surtout linéarité dans les accélérations, et régularité, là c’est le panard réel… Même bien réglé,  une 126 donne toujours une très très légère impression de toussottement, enfin, à vrai dire on s’en rend compte une fois que l’0n adopte un allumage électronique seulement. Là, c’est comme je disais, linéaire, même haut dans les tours, ça démarre même à froid sans aucun problèmes, enfin, si vous devez utiliser cette voiture quotidiennement c’est un investissement qui à mon avis en vaut la peine. Supprimez les problèmes potentiels d’allumage, vous avez déjà réglé une bonne partie de soucis quotidiens de ces voitures. Ajoutez à cela que ces modules ne demandent pas d’entretien, qu’une fois installés tout roule tout seul, mis à part le prix vous n’aurez que des avantages à utiliser ces allumages.

Mise en place d’un allumage semi-électronique

By | Allumage, Mécanique, Tutos | 2 Comments

Bon, ce sujet est souvent abordé et traité sur les forums : la mise en place d’un allumage électronique… Dans ce post on ne va pas à proprement parler expliquer comment monter un allumage électronique, mais plutôt un allumage semi électronique. En effet, avec la solution que l’on va décrire ici, les vis platinées (rupteur) ne sont pas supprimées. Je vais uniquement présenter la marche à suivre pour installer un petit boîtier Cartier qui réduira le courant qui passe par les rupteurs.De plus, ce montage permet de se passer de son condensateur (si fragile) ! Finalement, ce montage est réversible en quelques minutes (si le boîtier Carbier devient HS) !

Qui dit moins de courant dit moins d’usure des vis… Voilà qui est intéressant.

Un allumage électronique devrait supprimer complètement les rupteurs (donc l’allumeur) , et, via un microprocesseur programmé,  calculer en permanence la courbe d’avance adéquate pour foirnir l’étincelle au moment le plus approprié… Donc ça c’est pas au programme aujourd’hui…

Donc en premier lieu, il faut se procurer le fameux boîtier… On peut le trouver sur les Renault Super 5 et sur les Renault Express (les premiers). Levez  le capot, repérez la bobine, de là  fils (un jaune et un maron) partent à un boitier style « ailettes en alu » avec un connecteur dessus

 

snc00118.jpg

snc00117.jpg

 

 Sur cette photo j’ai déjà retiré le boitier, il est fixé juste à droite de la bobine, contre la tôle  (contre le parebrise).

Voici le boitier :

dsc_1295.JPG

Vois voyez c’est une sorte de plaque avec un une plaque alu dessus, et c’est écrit Cartier dessus. Prenez bien soin de prendre aussi le connecteur (du haut) duquel partent 4 fils (ou 6 mais 2 sont juste doublés) :

  • jaune (doublé chz moi)
  • marron (doublé chez moi)
  • noir
  • violet

Voilà, vous avez le boitier, le connecteur… le plus dur est fait !

Pour le montage, c’est simple !

– Jaune : 12v (+) de la bobine

– Marron  : – de la batterie (là où vient se connecter normalement le fil de l’allumeur)

– Violet : rupteur (vis de l’allumeur où on fixe la patte du condensateur)

– Noir : masse (carrosserie, …)

Voilà une fois le branchement fait, vous pouvez même retirer votre condensateur (plus utile avec ce boitier) et tester l’allumage ! ça va démarrer au 1/4 de tour, promis !!!

Voici ce que ça donne une fois monté (bon les fils doivent encore être fixés etc… mais là vous pouvez voir les connexions !)

dsc_1296.JPG

dsc_1297.JPG

dsc_1298.JPG

dsc_1300.JPG

 

 

Un condo d’avance, interchangeable sans outillage

By | Allumage, Mécanique, Moteur, Tutos | No Comments

Bon, l’un des problème fréquent et récurent de nos petits bicylindres c’est le condo qui lâche.

On a pu voir dans  un post précédent que le changement de place du condo pouvait réduire les défaillances de ce dernier mais faut bien avouer que le condo ça marche ou ça marche pas, des fois ça tient 40 ans, des fois il lâche après 20 kms, enfin c’est aléatoire.

Donc pour pas devoir sortir les outils en cas de panne, et pour pouvoir éliminer la mise en cause du condo ou repartir de suite si c’était celui-là qui avait lâché, il suffit de monter 2 condos, de faire une petite modif sur ces derniers, et le tour est joué.

1. modifications à apporter au condo : couper la patte ronde du bout du fil électrique et monter une cosse qui viendra s’enficher sur la bobine. On peut au besoin rallonger un peu ce fil pour être plus à l’aise, attention à pas mettre 50cms pour rien non plus..

2. Bien entendu, il faudra modifier la bobine et lui mettant une petite patte afin d’y enficher la cosse (les cosses car sur ce côté « – » on aura le condo et le fil venant de l’allumeur).

3. On fixe les 2 condos à proximité de la bobine (pour moi j’ai utilisé les vis de maintien de la bobine, donc un condo de chaque côté). Attention les condos doivent être à la masse » sinon ça va pas fonctionner. Si vous les faites tenir avec une vis directement dans la carrosserie ça ira très bien.

Et voilà, vous pouvez tester que le montage est OK en allumant la voiture avec les deux condos à tour de rôle.

Avec cette solution vous pourrez en quelques secondes changer de condo et comme je disais plus haut soir repartir s’il a grillé, soit savoir que votre panne vient d’ailleurs.

J’ai fais ce montage sur la 500 et sur la 126, ça prend 5 minutes et  on roule plus tranquille après !

Le photos :

ben voilà mon moteur, avec la bobine fixée en haut (faisceau pas assez long…) :

et voici les 2 condos fixés de part et d’autre de la bobine :

et on voit bien sur la photo suivante que les cosses sont juste enfichables pour brancher l’un ou l’autre des condo (avec sur la même borne le fil noir qui part s’accrocher à l’allumeur) :

🙂

Bobine : attention !

By | Allumage, Moteur | One Comment

Comme je l’avais écrit auparavant, j’ai monté une bobine double de 2CV sur la 126… Le montage s’est passé sans problèmes, la voiture démarrait au quart de tour, c’était donc tout bon…
Suite à ce montage je n’ai plus touché la voiture pendant quelques semaines, puis quand je suis allé la poser dans son garage pour l’hiver j’ai remarqué qu’elle tournait comme une pive dès que je mettais un peu les gaz ! En fait, le démarrage se passait impec, les premiers tours aussi mais dès que le moteur prenait des tours il toussotait, peinait à prendre des tours, pétaradait… Enfin, autant dire que quelque chose clochait !

J’ai contrôlé le calage de l’allumage et tout était impec… Je me suis donc posé la question de la bobine, et j’ai fais le test… J’ai monté une bobine double de 500 (en fait 2 bobines simples en parallèle) à côté de celle de 2CV et j’ai successivement testé les 2 montages : tout fonctionnait super avec la bobine de 500, et par contre ça toussottait avec celle de 2CV !

J’ai donc laissé le montage avec les bobines de 500 et sorti celle de 2CV ! Maintenant le moteur tourne à nouveau impeccablement bien !

Alors je ne sais vraiment pas pourquoi cette bobine fonctionne impec à bas régime et plus en augmentant le rythme moteur, mais les faits sont là ! Est-ce ma bobine qui est défectueuse ? Est-ce un autre paramètre qui m’échappe, toujours est-il que ça peut être une solution de secour si vous êtes au cul du monde mais sinon essayez de tirer dans du matos « 500 compliant » faute de quoi vous vous retrouverez avec un moteur qui tournera comme une patate !

Au fait, si vous avez une quelconque idée de pourquoi / comment cette bobine fonctionne pas bien hésitez pas à faire signe !

Ici le montage tel que je l’avais fait et qui au final ne fonctionnait pas :

bobine de 2CV

Passer d’une bobine simple à une bobine double en 5 minutes…

By | Allumage, Mécanique, Moteur, Tutos | 6 Comments

Vous voulez passer de votre bonne vieille bobine simple à une bobine double ? Vous avez 5 minutes devant vous ? Posez votre verre de blanc, il sera toujours frais une fois le montage terminé 😉 !!

1. Débranchez les câbles de bougies

DSC_0189.JPG

2. Enlever la tête de delco

DSC_0183.JPG

DSC_0194.JPG

3. retirer le doigt d’allumage

DSC_0195.JPG

4. couvrir l’allumeur avec la petite plaque prévue à cet effet (si vous n’avez pas cette plaque vous pouvez replacer la tête de delco sans le doigt d’allumage et sans les 3 câbles HT.

DSC_0226.JPG

5. débrancher le condo et le 12V de la bobine simple

DSC_0208.JPG

6. enlever la bobine simple

7. fixer la bobine double

8. brancher le 12v sur la cosse (16) et le condo sur la cosse (1)

DSC_0213.JPG

9. brancher les 2 câbles HT venant des bougies directement sur la bobine

DSC_0224.JPG

Voilà, vous aviez ça :

DSC_0188.JPG

et maintenant vous avez ça :

DSC_0220.JPG

Maintenant vous pouvez aller démarrer !!! Elle est pas belle la vie ???

Problème de démarrage à chaud

By | Allumage, Moteur | No Comments

Régulièrement j’ai pu lire des questions sur les forums concerannt le démarrage à chaud des Fiat500. Et les réponses sont souvent très diverses… pour bien souvent aboutir à un « de toute manière les Fiat 500 ont toujours eu du mal à démarrer à chaud » un peu fataliste…

Comme je suis d’avis que si le matos est de bonne qualité et que le traval est bien fait un moteur de 500 ne devrait ni couler ni pétouiller et donc encore moins rester sans allumage, j’ai trouvé une réponse de Monsieur JF que j’ai particulièrement appréciée (voir le post http://club.fiat500.free.fr/forum/forum_1.php?page=3&return=0&msg=52493 ).

En résumé, voici ce qu’il dit :

«  UNE 500 DEMARRE TRES BIEN A CHAUD
Si elle ne démarre pas c’est qu’il y a nécessairement une pièce (souvent dans l’allumage) trop usée ou vétuste . moi aussi j’ai été confronté aux mauvais démarrages à chaud et j’ai fait quelques test pour trouver la soluce …. . bien sûr les vis platinés, les bougies, le condos, les fils de bougies faut que tout fonctionne et soit bien réglé .. et là ça démarre toujours pas bien ..

tu change la tête de delco et le doigt d’allumeur et paf! d’un coup ça démarre beaucoup mieux
en fait le probleme de nos fiatous c’est le manque de puissance électrique quand tu joue du démarreur .. si tu conjugues ça avec des pertes élec. au niveau du delco , ben tu as une étincelle trop faible aux bougies .. => ça a du mal à démarrer

la preuve : pourquoi tu crois que fiat a ‘inventé’ les doubles bobines sur les bis .. pour supprimer les courants de perte du delco.. (entre autre .. ça sert aussi à améliorer la combustion des gaz )

pour t’en convaincre si ta 500 démarre pas bien à chaud : fait le test de mettre une double bobine (préalablement branchée pour que tu n’aie plus qu’a déplacer les cables de bougies) tu verras c’est instantané … ça démarre de suite
(et si ça marche pas c’est un probleme + sérieux de compression ou de carbu et là faut ‘ouvrir’ mais je pense que la majorité des 500 qui démarrent pas provient des pertes du ‘circuit allumage’)

Il est aussi possible d’accoupler 2 bobines simples (en branchant en parallele les fil des rupteurs et du 12v sur chaque bobine et en reliant la sortie HT des bobines aux bougies)

donc si votre fiatou démarre pas bien à chaud : vérifier aussi votre delco, doigt d’allumeur et cable de bougies .. ou aloors investissez dans une bobine de bis


Vous vous demandez certainement pourquoi une voiture qui démarre impeccablement bien à froid pose problème à chaud ??? Là encore JF nous répond :

Tu tournes le probleme à l’envers ..

la ‘capacité’ d’allumage des bougies doit être sensiblement identique à chaud comme à froid …

la différence c’est que quand le moteur est chaud tu as ‘besoin’ d’un parfait allumage des bougies pour compenser les phénomènes de vaporisation des gaz (mélange air+essence) avant explosion dans les conduits d’admission et dans la chambre de combustion ..
et là si tu n’as pas ‘optimisé’ ton allumage (réglage d’avance / perte électriques …) eh ben ça démarre moins bien surtout quand tu ‘joue’ du démarreur (à chaud une 500 qui démarre pas au démarreur , elle démarre souvent très bien à la poussette … fait le test )

la double bobine a été conçue par fiat principalement dans ce double but : éviter les pertes de puissance électrique au niveau du delco + doigt d’allumeuret parfaire la combustion des gaz non brûlés (2explosions par cycles) dans la chambre de combustion

bien entendu faut mettre des cables HT rallongés (ça dépend où tu mets ta//tes doubles bobines je crois que les câbles de 126 bis sont trop court pour la 500 ) et si tu mets 2 bobines de 500 il est impératif de passer en ‘allumage électronique franckye réplica’ car le condo et les vis origine vont pas tenir longtemps le choc . ..
(et c’est ‘vivement conseillé’ pour les doubles bobines de bis )

Vous voilà avertis, n’hésitez pas à monter une bobine double, c’est fait en 5 minutes et une telle bobine se trouve neuve pour moins de 30€ sur eBay… Pour le « comment changer une bobine en 5 minute » c’est par ici…

Ah oui, une chose encore, les problèmes de démarrage à chaud ne proviennent pas uniquement de ce problème de bobine. Il y a pas mal d’autres pistes que vous pourrez explorer :

1. le vapor lock : l’essence contenu dans la cuve de ton carbu s’évapore avec la chaleur du moteur (merci 110F)

2. Une autre cause de mauvais demarrage à chaud peut etre une prise d’air entre la culasse et le carbu car ce dernier a tendance a se deformer avec la chaleurpeuvent également provenir du jeu aux culbuteurs qui est mal réglé… (merci 110F 🙂 !) Alors oubliez pas, sur un moteur de 650cc « standard » c’est 0.20 à l’admission et 0.25 à l’échappement…

3. Il y a aussi une autre cause, c’est le manque de compression à chaud quand le moteur est usé (ou les soupapes) (re – 110F !!!)

Changement de place pour le condo

By | Allumage, Mécanique | No Comments

J’ai lu à plusieurs reprises que le condo pouvait lâcher à cause de la chaleur et qu’il était judicieux de le placer plutôt à côté de la bobine au lieu de le visser contre l’allumeur.

J’ai donc effectué cette opération qui demande 2 minutes de travail, une perçeuse, et c’est tout !

Donc dévissez votre condo de l’allumeur, et débranchez son fil électrique de la borne de l’allumeur. Attention, remettez l avis qui maintenait le condo en place car elle tient la platine des vis, qui peut tourner sans cette vis !!! Merci Mitch pour cette info !!!

Faites 2 trous (selon les trous de la petite plaquette du condo bien entendu) à côté de la bobine, côté où est connecté le fil qui va à l’allumeur

Fixez le condo avec 2 vis parker. Prenez garde que cette fixation soit une mise à la masse du condo sinon ça ne fonctionnera pas (enfin selon mes tests sans mise à la masse du condo ben pas d’allumage…). Cette mise à la masse se fait chez moi via la carrosserie et les vis qui tiennent le condo en place.

Reliez à la bobine (côté où vous avez le fil qui part à l’allumeur) le condo et fixez-le avec un écrou / rondelle

Faites le test tout devrait fonctionner impec.

Au final, vous avez juste déplacé le condo, qui est moins exposé à la chaleur du moteur, et donc qui devrait être moins sujet aux pannes.f

Pour en améliorer encore la fiabilité, mettez un point de joint silicone là où sort le fil électrique pour éviter qu’il ne se déssoude sous l’effet des vibrations (sur les photos ma pâte à joints est rouge).

Bien entendu, gardez toujours dans votre vide poche un condo de rechange, ça vous évitera de rester en rade au bord de la route s’il lâche malgré tout 😉 !!!

Image Hosted by ImageShack.us

Image Hosted by ImageShack.us

P1060366.JPG

Mariage !!

   33-Ruote-d-Epoca-Sposi-in-Fiat-500

 Eh oui, à force d’avoir des demandes de location auxquelles je réponds systématiquement négativement, j’ai pris contact avec mon assureur pour voir quelles étaient les possibilités et je peux dorénavant louer ma 500 !

Je vous propose pour votre mariage, ou autre manifestation, de louer ma Fiat 500 !

 

Tous les détails mécaniques etc… se trouvent sur le site, vous verrez donc que vous aurez une magnifique voiture pour cette journée mémorable !

Le véhicule se trouve en Suisse, à Venthône.

Plus d’infos : cliquer ici


flickrsiebe

CLOSE